Investigation of missing real time updates

Minor incident Trading Platform
2023-02-21 12:05 CEST · 1 hour, 32 minutes

Updates

Resolved

Functionality is restored, platform is back to normal

February 21, 2023 · 13:37 CEST
Monitoring

We are currently experiencing an issue with a 3rd party service provider, which impacts the live updates on the platform.

The team is currently investigating the issue.

February 21, 2023 · 12:46 CEST

← Back