Severe realtime update disruption

Minor incident Trading Platform
2023-11-14 13:31 CEST · 5 hours, 12 minutes

Updates

Resolved

The Third-party service provider resolved their incident. The platform is fully functional again.

November 14, 2023 · 18:41 CEST
Update

The third-party service provider is again experiencing problems, which impact the real-time updates of the platform.

November 14, 2023 · 16:23 CEST
Resolved

Issue is resolved.

November 14, 2023 · 15:22 CEST
De-escalate

The third party integration is fully working again. Incident is downgraded and the team is actively monitoring the situation for further degradations.

November 14, 2023 · 15:02 CEST
Issue

We are currently experiencing an issue with a 3rd party service provider, which impacts the live updates on the platform.

The team is currently investigating the issue.

November 14, 2023 · 14:09 CEST

← Back