Users colleagues unable to see their quotes on the RFQ card

Minor incident Trading Platform
2025-01-30 08:42 CET · 5 hours, 21 minutes

Updates

Resolved

A fix for the issue has been applied. Impacted customers will be contacted.

January 30, 2025 · 13:45 CET
Investigating

You may not see quotes from your colleagues when they send a quote, this issue is occurring through both UI and API.

Temporary Workaround : Refreshing the browser allows the quotes to be visible.

January 30, 2025 · 11:43 CET
Investigating

API users are unable to see their own quotes on the RFQ card. The quotes are still being successfully sent and received correctly by the initiator. As a result, only the quote authors via API are unable to see their own quotes in the RFQ card.

Temporary Workaround: Refreshing the browser allows the quotes to be visible.

January 30, 2025 · 11:18 CET

← Back