Email notifications for some demands are not sent out

Minor incident Trading Platform
2021-12-02 08:00 CEST · 9 hours, 11 minutes

Updates

Resolved

A final fix was deployed and all systems are operating normal again.

December 2, 2021 · 17:11 CEST
Update

Issue is partially fixed in the production system:

  • Fixed: Email functionality is restored for creation and traded events for single demands
  • Open: We are currently working on a fix for MRPFs and spread emails
December 2, 2021 · 12:39 CEST
Update

We identified the issue and are currently testing the fix.

December 2, 2021 · 11:02 CEST
Issue

We are currently investigating why some transactional e-mails are not sent out.

Current assumption:

The email is not sent out to internal and external recipients if the delivery period does not resolve to a standard label like Cal22.

December 2, 2021 · 10:48 CEST

← Back