Platform availability

Major incident Trading Platform Connect API
2022-04-04 10:46 CEST · 54 minutes

Updates

Resolved

We identified the root cause and took mitigation measures. Platform is stable again. Some demands created before 12:00 might still show the faulty expiration behavior.

April 4, 2022 · 13:46 CEST
De-escalate

We identified the root cause and took mitigation measures. Platform is stable again, some already created demands might still show the faulty expiration behavior.

April 4, 2022 · 12:16 CEST
Investigating

The incident is still ongoing. We are investigating platform stability and faulty demand expiration.

April 4, 2022 · 11:30 CEST
Investigating

We encountered a short downtime of the trading server causing demands not expiring properly. The platform is up and running again, we are investigating currently the root cause.

April 4, 2022 · 10:50 CEST

← Back